<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://digital.vpr.net/post/burlington-book-festival-faces-pushback-upcoming-garrison-keillor-event" />
<meta property="og:description" content="A fundraiser for the Burlington Book Festival featuring public radio personality Garrison Keillor is being criticized for giving a platform to someone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Burlington Book Festival Faces Pushback For Upcoming Garrison Keillor Event" />
<link href="http://mediad.publicbroadcasting.net/p/vpr/files/201810/garrison_keiller_mone-ap-20150720.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201810/garrison_keiller_mone-ap-20150720.jpg" />
<meta property="og:image:height" content="694" />
<meta content="Burlington Book Festival Faces Pushback For Upcoming Garrison Keillor Event" about="/post/burlington-book-festival-faces-pushback-upcoming-garrison-keillor-event" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/vpr/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="og:image:width" content="1000" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="A fundraiser for the Burlington Book Festival featuring public radio personality Garrison Keillor is being criticized for giving a platform to someone" />
<link rel="shortcut icon" href="public://favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/47528" />
<link rel="canonical" href="/post/burlington-book-festival-faces-pushback-upcoming-garrison-keillor-event" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="47528" />
<meta name="wordCount" content="641" />
<meta name="story_id" content="653491039" />
<meta name="keywords" content="VPR News, Arts &amp; Culture" />
<meta name="org_id" content="0" />
<meta name="author" content="Liam Elder-Connors" />
<meta name="datePublished" content="2018-10-01" />
<meta property="fb:pages" content="35976690559" />
    <title>Burlington Book Festival Faces Pushback For Upcoming Garrison Keillor Event | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#DB8916;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-47528 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://digital.vpr.net/" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.net/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
<li class="left">
<a href="/term/campaign-2018">Campaign 2018</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
<li class="left">
<a href="/term/campaign-2018">Campaign 2018</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-47528" class="node node-post node-promoted full row" about="/post/burlington-book-festival-faces-pushback-upcoming-garrison-keillor-event" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Burlington Book Festival Faces Pushback For Upcoming Garrison Keillor Event    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-10-01T19:05:16-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/liam-elder-connors" rel="author">Liam Elder-Connors</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">12 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l&amp;text=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l&amp;t=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Garrison Keillor, former host and creator of &quot;A Prairie Home Companion&quot; was accused last year of sexually inappropriate behavior. He is set to appear at a fundraising event for the Burlington Book Festival later in October." href="http://digital.vpr.net/sites/vpr/files/styles/x_large/public/201810/garrison_keiller_mone-ap-20150720.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201810/garrison_keiller_mone-ap-20150720.jpg"  alt="Garrison Keillor">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Garrison Keillor, former host and creator of "A Prairie Home Companion" was accused last year of sexually inappropriate behavior. He is set to appear at a fundraising event for the Burlington Book Festival later in October.</div>
    <div class="attribution">
  <span class="credit">Jim Mone</span>
  /  <span class="agency">Associated Press File</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A fundraiser for the Burlington Book Festival featuring public radio personality Garrison Keillor is being criticized for giving a platform to someone accused of sexual harassment. At least one festival sponsor has already pulled out in response.</p> <p><!--break--></p><p>Garrison Keillor, the former host and creator of <em>A Prairie Home Companion, </em>is set to come to Burlington on Oct. 14.</p> <p>Minnesota Public Radio <a href="https://www.washingtonpost.com/lifestyle/style/garrison-keillor-ex-host-of-a-prairie-home-companion-dropped-by-minnesota-public-radio-after-allegations-of-improper-behavior/2017/11/29/5fa1256c-d52c-11e7-b62d-d9345ced896d_story.html?utm_term=.3a3b6762d6ca">cut ties with him last year</a> over allegations of "<a href="https://www.mpr.org/stories/2018/01/23/a-note-from-jon-mctaggart">dozens of sexually inappropriate incidents</a>."</p> <p>On Saturday, <a href="https://www.literarynorth.com/">Literary North</a> — a group the publicizes literary events in Vermont and New Hampshire — said they would no longer sponsor the festival. In an email, they wrote: "As a woman-run organization, it would be wrong for us to support an event that features Mr. Keillor."</p> <p>The event was also criticized by several people <a href="https://www.facebook.com/BurlingtonBookFestival/posts/2241859845828706?__tn__=K-R">on Facebook</a> — including Rebecca Cross, of New Hampshire. Cross said she wants to go to the book festival, but if Keillor attends, she won’t.</p> <p>“If I attend the festival I feel like I am tacitly supporting giving powerful men who abuse women a platform,” she said.</p> <p>Cross said she hopes the festival will cancel Keillor’s event.</p> <p>Rick Kisonak, the founding director of the Burlington Book Festival, said Keillor offered to come to Burlington at no charge, to help the festival raise money.</p> <p>“I talked to my wife, I talked to some friends," Kisonak said, "and you know we just, we kind of came to the conclusion that it was an offer that we probably shouldn't refuse."</p>  <p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="321" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FBurlingtonBookFestival%2Fposts%2F2241859845828706&amp;width=500" width="500"></iframe></p> <p>Kisonak said he does not condone inappropriate treatment of women. But he also said there is a difference between Keillor’s alleged behavior and the <a href="http://www.npr.org/2018/07/02/625330563/harvey-weinstein-charged-over-alleged-sex-crime-against-a-third-woman">charges that have been brought against Harvey Weinstein</a> or the actions of Bill Cosby, <a href="http://www.npr.org/2018/04/26/606005482/bill-cosby-convicted-on-3-counts-of-aggravated-indecent-assault">who was found guilty of sexual assault this year</a>.</p> <p>Kisonak said he hopes the event will open up a dialogue.</p> <p>“If the person has for most of his life, you know, done good work and been a good person and has been an incredibly important contributor to an area of the culture that I care very, very profoundly about, wants to try to make amends by showing support for a little literary festival by the lake and go to all the trouble to come here and, as I say, face whatever music awaits — I just felt like 'OK,” Kisonak said.</p> <p>But Cross said that the Keillor event is not the place to have a discussion about sexual harassment.</p> <p>“Women have opportunities to discuss these issues literally every single day, so giving this man a platform when so many survivors have been silenced for so long is disgraceful," she said.</p> <p>VPR reached out and sent a list of questions to Keillor for this story and did not get a response.</p> <p><em>Disclosure: VPR is a media sponsor of the Burlington Book Festival and renewed its sponsorship before the lineup was announced. VPR was not involved in bringing Garrison Keillor to Vermont.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/arts-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Arts &amp; Culture</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l&amp;text=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l&amp;t=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Burlington%20Book%20Festival%20Faces%20Pushback%20For%20Upcoming%20Garrison%20Keillor%20Event&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb6soc5l" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=http%3A%2F%2Fdigital.vpr.net%2Fpost%2Fburlington-book-festival-faces-pushback-upcoming-garrison-keillor-event">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-44765" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/metoo-sparks-tri-partisan-push-reform-how-harassment-reported-vermont" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/metoo-sparks-tri-partisan-push-reform-how-harassment-reported-vermont"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/metoo-sparks-tri-partisan-push-reform-how-harassment-reported-vermont">#MeToo Sparks Tri-Partisan Push To Reform How Harassment Is Reported In Vermont</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-01-25T17:58:22-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/peter-hirschfeld" rel="author">Peter Hirschfeld</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 25,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jeb Wallace-Brodeur" href="/post/metoo-sparks-tri-partisan-push-reform-how-harassment-reported-vermont" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/hanzas-vpr-hirschfeld-20180125.jpg" alt="Bradford Rep. Sarah Copeland Hanzas speaks at the Vermont Statehouse on Thursday, Jan. 25.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jeb Wallace-Brodeur / The Times Argus        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>  <div class="audio-container">   <div id="jp-interface--5bb2ab26d57f7" class="jp-interface">     <div id="post-audio--5bb2ab26d57f7" class="jp-player" jp-instance="-5bb2ab26d57f7"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2018/01/vpr-news-legislators-push-for-bill-to-make-reporting-harassmen-easier-20180125.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:08</div>       </div>      </div>       </div> </div>  </p><p>As the #MeToo movement continues to illuminate the prevalence of harassment and abuse that many women face in the workplace, a tri-partisan group of Vermont legislators is trying to make it easier for victims to report bad behavior.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-44172" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/after-national-allegations-vermont-lawmakers-scrutinize-statehouse-sexual-harassment-protocols" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/after-national-allegations-vermont-lawmakers-scrutinize-statehouse-sexual-harassment-protocols"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/after-national-allegations-vermont-lawmakers-scrutinize-statehouse-sexual-harassment-protocols">After National Allegations, Vermont Lawmakers Scrutinize Statehouse Sexual Harassment Protocols</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-12-05T16:07:26-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/peter-hirschfeld" rel="author">Peter Hirschfeld</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kirk Carapezza" href="/post/after-national-allegations-vermont-lawmakers-scrutinize-statehouse-sexual-harassment-protocols" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201304/vpr_montpelier_statehouse.jpg" alt="Vermont Statehouse dome on a cloudy day.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kirk Carapezza / VPR/file        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5bb2ab26ddef6" class="jp-interface">     <div id="post-audio--5bb2ab26ddef6" class="jp-player" jp-instance="-5bb2ab26ddef6"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/12/vpr-news-harrasment-hirschfeld-20171205.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:15</div>       </div>      </div>       </div> </div>  </p><p>A <a href="https://www.npr.org/2017/11/29/567313534/congress-struggling-to-create-zero-tolerance-sexual-harassment-policy">wave of new allegations</a> against members of Congress has prompted a sweeping review of sexual harassment policies in the nation’s capital. But in Montpelier, it’s a previously undisclosed incident from this past April that state lawmakers are trying to learn from.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.net" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 Vermont Public Radio</span></li>
<li><a href="http://digital.vpr.net/contact" target="_self">Contact</a></li>
<li><a href="http://digital.vpr.net/privacy" target="_self">Privacy Policy</a></li>
<li><a href="http://digital.vpr.net/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxm " target="_self">WVXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":543,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
