<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://digital.vpr.net/post/challenges-mount-what-does-future-hold-vermont-state-colleges" />
<meta property="og:description" content="Colleges throughout Vermont and New England are facing falling enrollments and rising costs. We&#039;re talking about how Vermont state colleges are dealing" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Challenges Mount, What Does The Future Hold For Vermont State Colleges?" />
<link href="http://mediad.publicbroadcasting.net/p/vpr/files/201806/AP-Castleton-University-Lisa-Rathke-20180608.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201806/AP-Castleton-University-Lisa-Rathke-20180608.jpg" />
<meta property="og:image:height" content="600" />
<meta content="As Challenges Mount, What Does The Future Hold For Vermont State Colleges?" about="/post/challenges-mount-what-does-future-hold-vermont-state-colleges" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/vpr/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@VPRKinzel" />
<meta property="twitter:site" content="@vprnet" />
<meta property="og:image:width" content="800" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="Colleges throughout Vermont and New England are facing falling enrollments and rising costs. We&#039;re talking about how Vermont state colleges are dealing" />
<link rel="shortcut icon" href="public://favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="has_audio" content="0" />
<meta name="programs" content="Vermont Edition" />
<link rel="shortlink" href="/node/46309" />
<link rel="canonical" href="/post/challenges-mount-what-does-future-hold-vermont-state-colleges" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Programs" />
<meta name="nid" content="46309" />
<meta name="wordCount" content="143" />
<meta name="story_id" content="618002080" />
<meta name="keywords" content="Vermont Edition, Education, Vermont State Colleges" />
<meta name="org_id" content="0" />
<meta name="author" content="Bob Kinzel, Ric Cengeri" />
<meta name="datePublished" content="2018-06-07" />
<meta property="fb:pages" content="35976690559" />
    <title>As Challenges Mount, What Does The Future Hold For Vermont State Colleges? | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#DB8916;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-46309 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://digital.vpr.net/" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.net/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-46309" class="node node-post node-promoted full row" about="/post/challenges-mount-what-does-future-hold-vermont-state-colleges" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      As Challenges Mount, What Does The Future Hold For Vermont State Colleges?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-06-07T15:59:05-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & <a href="/people/ric-cengeri" rel="author">Ric Cengeri</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3&amp;text=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3&amp;t=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Castleton University has faced layoffs, one of the moves made by the Vermont State Colleges System to combat falling enrollments." href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201806/AP-Castleton-University-Lisa-Rathke-20180608.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201806/AP-Castleton-University-Lisa-Rathke-20180608.jpg"  alt="Castleton University has faced layoffs, one of the moves made by the Vermont State Colleges System to combat falling enrollments.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Castleton University has faced layoffs, one of the moves made by the Vermont State Colleges System to combat falling enrollments.</div>
    <div class="attribution">
  <span class="credit">Lisa Rathke</span>
  /  <span class="agency">Associated Press</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Colleges throughout Vermont and New England are facing falling enrollments and rising costs. We're talking about how Vermont state colleges are dealing with this challenging combination.</p> <!--break--><p>Jeb Spaulding, chancellor of the <a href="https://www.vsc.edu/">Vermont State Colleges System</a>, outlines the strategies being developed to create a sustainable financial model for the future of <a href="http://www.castleton.edu/">Castleton University</a>, <a href="https://www.northernvermont.edu/">Northern Vermont University</a>, <a href="https://www.vtc.edu/">Vermont Tech</a> and <a href="http://ccv.edu/">CCV</a>.</p> <p><strong>Post your questions or comments about the future of these schools below or email us at <a href="mailto:vermontedition@vpr.net">vermontedition@vpr.net</a>.</strong></p> <p><em>Broadcast live on Friday, June 8, 2018 at noon; rebroadcast at 7 p.m.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vermont-edition" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermont Edition</a></div><div class="field-item odd"><a href="/term/education" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Education</a></div><div class="field-item even"><a href="/term/vermont-state-colleges" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermont State Colleges</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3&amp;text=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3&amp;t=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=As%20Challenges%20Mount%2C%20What%20Does%20The%20Future%20Hold%20For%20Vermont%20State%20Colleges%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy72alsc3" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=http%3A%2F%2Fdigital.vpr.net%2Fpost%2Fchallenges-mount-what-does-future-hold-vermont-state-colleges">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-45267" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/castleton-university-president-explains-need-recent-cuts-and-plans-future-growth" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/castleton-university-president-explains-need-recent-cuts-and-plans-future-growth"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/castleton-university-president-explains-need-recent-cuts-and-plans-future-growth">Castleton University President Explains Need For Recent Cuts And Plans For Future Growth</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-03-11T21:00:23-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nina-keck" rel="author">Nina Keck</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 11,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nina Keck" href="/post/castleton-university-president-explains-need-recent-cuts-and-plans-future-growth" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201803/Karen-Scolforo-Castleton-vpr-keck-20180305.jpg" alt="Castleton University President Karen Scolforo sits in the office she took over in December. Scolforo says she&#039;s optomistic the univeristy will be able to correct a budget deficit of $1.5 million the university is currently facing.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nina Keck / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5b19a4957191e" class="jp-interface">     <div id="post-audio--5b19a4957191e" class="jp-player" jp-instance="-5b19a4957191e"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2018/03/vpr-news-castleton-20180312.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:01</div>       </div>      </div>       </div> </div>  </p><p>When Castleton University announced last month <a href="http://digital.vpr.net/post/facing-budget-shortfall-castleton-university-cut-staff#stream/0">it was facing a $1.5 million budget shortfall</a>, it raised concerns in Rutland, where the college has expanded in recent years.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-43329" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/how-rival-state-colleges-are-merging-become-northern-vermont-university" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-rival-state-colleges-are-merging-become-northern-vermont-university"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-rival-state-colleges-are-merging-become-northern-vermont-university">How Rival State Colleges Are Merging To Become Northern Vermont University</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-09-22T17:08:05-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amy-kolb-noyes" rel="author">Amy Kolb Noyes</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 22,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Amy Kolb Noyes" href="/post/how-rival-state-colleges-are-merging-become-northern-vermont-university" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201709/Elaine-Collins-vpr-noyes-20170920.jpg" alt="President Elaine Collins poses with some of the new marketing materials for Northern Vermont University in the Lyndon State admissions office.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Amy Kolb Noyes / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5b19a49580fd1" class="jp-interface">     <div id="post-audio--5b19a49580fd1" class="jp-player" jp-instance="-5b19a49580fd1"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/09/vpr-news-publicpost-northernvermontuniversity-noyes-20170923.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:40</div>       </div>      </div>       </div> </div>  </p><p>As high school seniors are working away on their college applications, administrators at Johnson State College and Lyndon State College are gearing up to select the first freshman class of Northern Vermont University. </p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-43305" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/lyndon-state-college-facing-ncaa-sanctions" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lyndon-state-college-facing-ncaa-sanctions"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lyndon-state-college-facing-ncaa-sanctions">Lyndon State College Facing NCAA Sanctions</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-09-20T13:48:14-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amy-kolb-noyes" rel="author">Amy Kolb Noyes</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 20,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Amy Kolb Noyes" href="/post/lyndon-state-college-facing-ncaa-sanctions" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201709/Lyndon-State-vpr-noyes-20170920.jpg" alt="Lyndon State College is facing yet-to-be-specified NCAA sanctions for improperly awarding sports-related scholarships.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Amy Kolb Noyes / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5b19a49586a11" class="jp-interface">     <div id="post-audio--5b19a49586a11" class="jp-player" jp-instance="-5b19a49586a11"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/09/vpr-news-lyndon-sanctions-noyes-20170920.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:09</div>       </div>      </div>       </div> </div>  </p><p>Lyndon State College is facing National Collegiate Athletic Association sanctions for improperly awarding sports leadership scholarships up until last spring.</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.net" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 Vermont Public Radio</span></li>
<li><a href="http://digital.vpr.net/privacy" target="_self">Privacy Policy</a></li>
<li><a href="http://digital.vpr.net/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxm " target="_self">WVXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-654-4301</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":21,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
