<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://digital.vpr.net/post/luge-and-bobsleigh-olympians-watch-pyeongchang-ties-our-area" />
<meta property="og:description" content="Two of the members of Team USA competing in Luge and Bobsleigh PyeongChang, South Korea, have ties to our region:" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luge And Bobsleigh Olympians To Watch In PyeongChang With Ties To Our Area" />
<link href="http://mediad.publicbroadcasting.net/p/vpr/files/201801/Chris-mazdzer-usa-luge-full.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/Chris-mazdzer-usa-luge-full.jpg" />
<meta property="og:image:height" content="573" />
<meta content="Luge And Bobsleigh Olympians To Watch In PyeongChang With Ties To Our Area" about="/post/luge-and-bobsleigh-olympians-watch-pyeongchang-ties-our-area" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/vpr/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="og:image:width" content="800" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="Two of the members of Team USA competing in Luge and Bobsleigh PyeongChang, South Korea, have ties to our region:" />
<link rel="shortcut icon" href="public://favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/44823" />
<link rel="canonical" href="/post/luge-and-bobsleigh-olympians-watch-pyeongchang-ties-our-area" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="44823" />
<meta name="wordCount" content="354" />
<meta name="story_id" content="583293149" />
<meta name="keywords" content="VPR News, 2018 Olympics, Olympics" />
<meta name="org_id" content="0" />
<meta name="author" content="Andy Gardiner" />
<meta name="datePublished" content="2018-02-05" />
<meta property="fb:pages" content="35976690559" />
    <title>Luge And Bobsleigh Olympians To Watch In PyeongChang With Ties To Our Area | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#DB8916;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-44823 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://digital.vpr.net/" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://donate.vpr.net/ " >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">VPR Produced Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Radio Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-44823" class="node node-post node-promoted full row" about="/post/luge-and-bobsleigh-olympians-watch-pyeongchang-ties-our-area" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Luge And Bobsleigh Olympians To Watch In PyeongChang With Ties To Our Area    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-02-05T07:10:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-gardiner" rel="author">Andy Gardiner</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488&amp;text=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488&amp;t=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Chris Mazdzer will be representing the USA in luge. " href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201801/Chris-mazdzer-usa-luge-full.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/Chris-mazdzer-usa-luge-full.jpg"   alt="Chris Mazdzer will be representing the USA in luge. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Chris Mazdzer will be representing the USA in luge. </div>
    <div class="attribution">
  <span class="credit">USA Luge</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Two of the members of Team USA competing in Luge and Bobsleigh PyeongChang, South Korea, have ties to our region:</p> <p><!--break--></p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Luge: Chris Mazdzer  </div> </div>  </p> <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201801/Chris-mazdzer-us-luge.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://digital.vpr.net/sites/vpr/files/styles/default/public/201801/Chris-mazdzer-us-luge.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201801/Chris-mazdzer-us-luge.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/Chris-mazdzer-us-luge.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201801/Chris-mazdzer-us-luge.jpg" />       <noscript>         <img src="http://digital.vpr.net/sites/vpr/files/styles/default/public/201801/Chris-mazdzer-us-luge.jpg"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit USA Luge</div> </div>   </div> </div>  </p> <p><strong>Home</strong>: Saranac Lake, New York</p> <p><strong>Age</strong>: 29</p> <p><strong>Olympic history</strong>: Sixth in team relay and 13th in singles in 2014 in Sochi; 13th in singles in 2010 in Vancouver</p> <p><strong>Career highlights</strong>: Tied best US finish in history by ranking third overall in 2015-16 World Cup final standings.</p> <p>Won three World Cup events in 2015 and placed fourth in singles and sprint in 2016 World Championships.</p> <p><strong>Backstory</strong>: Attended the National Sports Academy in Lake Placid.</p> <p>He’s the athlete representative to the executive board of the Federation of International Luge.</p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Bobsleigh: Codie Bascue  </div> </div>  </p>  <p><strong>Home</strong>: Whitehall, New York</p> <p><strong>Age</strong>: 23</p> <p><strong>Olympic history</strong>: First Olympics</p> <p><strong>Career highlights</strong>: 20th in 2015 World Championship Four-man; won gold and bronze in 2017-18 World Cup Two-man races in Lake Placid.</p> <p><strong>Backstory</strong>: Claims he has more health supplements than clothes in his closet. First competed in 2011-12 Youth Olympic Games qualifier.</p> <p>Was a high-school quarterback who then trained in bobsled at the Lake Placid track. Was the first U.S. bobsledder to qualify for Pyeongchang as the top-ranked pilot in the four-man sled.</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     Explore More Olympics 2018 Coverage  </div> </div>  </p> <ul><li><a href="http://digital.vpr.net/topic/2018-winter-olympics-vermonters-pyeongchang-south-korea#stream/0"><strong>Meet the Vermont Olympians in PyeongChang  </strong></a></li> <li><a href="https://twitter.com/hashtag/VTolympians"><strong>Catch Up On The Latest Results From Vermonters in PyeongChang</strong></a></li> <li><a href="https://www.pyeongchang2018.com/en/sports/bobsleigh"><strong>Check The Bobsleigh Schedule</strong></a></li> <li><a href="https://www.pyeongchang2018.com/en/sports/luge"><strong>Check The Luge Schedule </strong></a></li> <li><strong><a href="http://digital.vpr.net/topic/2018-winter-olympics-vermonters-pyeongchang-south-korea#stream/0">See VPR's Full Coverage </a></strong></li> </ul></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/2018-olympics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">2018 Olympics</a></div><div class="field-item even"><a href="/term/olympics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Olympics</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488&amp;text=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488&amp;t=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Luge%20And%20Bobsleigh%20Olympians%20To%20Watch%20In%20PyeongChang%20With%20Ties%20To%20Our%20Area&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7ycf488" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=http%3A%2F%2Fdigital.vpr.net%2Fpost%2Fluge-and-bobsleigh-olympians-watch-pyeongchang-ties-our-area">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-44755" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/meet-5-vermont-olympians-2018-us-alpine-skiing-team" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/meet-5-vermont-olympians-2018-us-alpine-skiing-team"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/meet-5-vermont-olympians-2018-us-alpine-skiing-team">Meet The 5 Vermont Olympians On The 2018 US Alpine Skiing Team</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-05T06:31:22-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-gardiner" rel="author">Andy Gardiner</a> & <a href="/people/melody-bodette" rel="author">Melody Bodette</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">6 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Cody Downard" href="/post/meet-5-vermont-olympians-2018-us-alpine-skiing-team" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/Andrew-Weibrecht-US-Ski-and-Snowboard-Cody-Downard-2017.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Cody Downard / US Ski and Snowboard        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Five members of the USA Alpine Skiing team have ties to Vermont this year. </p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-44699" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/montpeliers-amanda-pelkey-aims-olympic-hockey-gold" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/montpeliers-amanda-pelkey-aims-olympic-hockey-gold"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/montpeliers-amanda-pelkey-aims-olympic-hockey-gold">Montpelier&#039;s Amanda Pelkey Aims For Olympic Hockey Gold</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-01-22T13:22:22-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-wertlieb" rel="author">Mitch Wertlieb</a> & <a href="/people/melody-bodette" rel="author">Melody Bodette</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 22,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Joe Lemke" href="/post/montpeliers-amanda-pelkey-aims-olympic-hockey-gold" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/amanda-pelkey-usa-hockey-lemke.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Joe Lemke / USA Hockey        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5a7898106c0c8" class="jp-interface">     <div id="post-audio--5a7898106c0c8" class="jp-player" jp-instance="-5a7898106c0c8"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2018/01/vpr-news-amanda-pelkey-20180122.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">7:37</div>       </div>      </div>       </div> </div>  </p><p>While plenty of Vermonters are getting ready to watch the Olympics in South Korea next week a select few are preparing to compete in the winter games.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-44759" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/vermonters-pyeongchang-olympians-us-biathlon-team" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vermonters-pyeongchang-olympians-us-biathlon-team"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vermonters-pyeongchang-olympians-us-biathlon-team">Vermonters in PyeongChang: Olympians On The US Biathlon Team</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-05T06:47:22-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-gardiner" rel="author">Andy Gardiner</a> & <a href="/people/melody-bodette" rel="author">Melody Bodette</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">5 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="NordicFocus/U.S. Biathlon" href="/post/vermonters-pyeongchang-olympians-us-biathlon-team" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201801/tim-burke-us-biathlon-germany.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          NordicFocus/U.S. Biathlon        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A combination of cross-country skiing and rifle shooting, four athletes with ties to our area are headed to South Korea to compete in this year's competition.</p> <p></p></div></div></div>    </div>

      </div>
</div>
<div id="node-44863" class="node node-topic node-promoted npr_river_card row" about="/topic/2018-winter-olympics-vermonters-pyeongchang-south-korea" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
              <h2 property="dc:title" datatype=""><a href="/topic/2018-winter-olympics-vermonters-pyeongchang-south-korea">2018 Winter Olympics: Vermonters In Pyeongchang, South Korea</a></h2>
          </div>

  <div class="content">
    <div class="medium-9 columns">
      
<div class="card-image-container">
  <figure>
    <a title="Lee Jin-man" href="/topic/2018-winter-olympics-vermonters-pyeongchang-south-korea" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201802/olympics-winter-2018-ap-lee-jin-man-gangneung-south-korea-20180124.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Lee Jin-man        </div>
      </figcaption>
    </div>
      </figure>
</div>
    </div>
    <div class="medium-3 columns">
          </div>
  </div>

  
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.net" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 Vermont Public Radio</span></li>
<li><a href="http://digital.vpr.net/listen-radio-podcasts" target="_self">Radio &amp; Podcasts</a></li>
<li><a href="http://donate.vpr.net" target="_self">Donate</a></li>
<li><a href="http://digital.vpr.net/contact-vpr" target="_self">Contact Us</a></li>
<li class="last"><a href="http://digital.vpr.net/copyright-policy" target="_self">Copyright Policy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":691,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
