<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://digital.vpr.net/post/mitchs-sports-report-big-applegate-erupts-amid-nineteen-inning-red-sox-comeback-win-fenway-park" />
<meta property="og:title" content="Mitch&#039;s Sports Report: Big Applegate Erupts Amid Nineteen Inning Red Sox Comeback Win At Fenway Park" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="It took the Boston Red Sox the equivalent of more than two full baseball games to win one last night. Or, more accurately, this morning." />
<meta property="og:description" content="It took the Boston Red Sox the equivalent of more than two full baseball games to win one last night. Or, more accurately, this morning." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/vpr/files/201411/vpr-logo.jpg" />
<meta content="Mitch&amp;#039;s Sports Report: Big Applegate Erupts Amid Nineteen Inning Red Sox Comeback Win At Fenway Park" about="/post/mitchs-sports-report-big-applegate-erupts-amid-nineteen-inning-red-sox-comeback-win-fenway-park" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/vpr/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="public://favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="548864429" />
<link rel="shortlink" href="/node/43139" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/mitchs-sports-report-big-applegate-erupts-amid-nineteen-inning-red-sox-comeback-win-fenway-park" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Mitch&#039;s Sports Report" />
<meta name="category" content="VPR News" />
<meta name="keywords" content="Sports" />
<meta name="wordCount" content="1073" />
<meta name="org_id" content="0" />
<meta name="author" content="Mitch Wertlieb" />
<meta name="nid" content="43139" />
<meta name="datePublished" content="2017-09-06" />
<meta property="fb:pages" content="35976690559" />
    <title>Mitch&#039;s Sports Report: Big Applegate Erupts Amid Nineteen Inning Red Sox Comeback Win At Fenway Park | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#3D9B35;}.branding .tagline{color:#DCDCDD;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EFEFEF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EFEFEF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#ED8B00;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-43139 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://digital.vpr.net/" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
          Vermont's NPR News Source        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://donate.vpr.net/ " >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/mobile-apps-and-site">Mobile Apps</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-economy">The Vermont Economy</a>
</li>
<li class="left">
<a href="/topic/government-politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentary Series</a>
</li>
<li class="left">
<a href="/topic/health">Health</a>
</li>
<li class="left">
<a href="/topic/environment">Environment</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/topic/public-post">Public Post</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">VPR Series &amp; Specials</a>
</li>
<li class="left">
<a href="http://vprarchive.vpr.net/">News Archive</a>
</li>
<li class="left">
<a href="http://nenc.news/" target="_blank">New England News Collaborative</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/vpr-classical">VPR Classical Schedule</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Playlist Calendar</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/timeline/">Timeline Podcast &amp; Website</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/term/musical-conversations">Musical Conversations</a>
</li>
<li class="left">
<a href="/classical-events-links">Events &amp; Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/featured-programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr">Radio Schedules</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts</a>
</li>
<li class="left">
<a href="/programs">Full Program Directory</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">All News Programs</a>
</li>
<li class="left">
<a href="/local-programs">List Of Local Programs</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
<li class="left">
<a href="/programs/eye-sky">Eye On The Sky</a>
</li>
<li class="left">
<a href="/programs/jazz24">VPR Jazz24 Stream</a>
</li>
<li class="left">
<a href="/term/featured-programs">Featured Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/employer-matching-gift-program">Matching Gifts</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="http://plannedgiving.vpr.net">Legacy And Planned Giving</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/next/">VPR Next</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/post/cgas-sound-investment ">Charitable Gift Annuity</a>
</li>
<li class="left">
<a href="/how-make-stock-gift-vpr">Stock Gifts</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/vermont-public-radio/info/car-donation-burlington-vt.html">Donate Your Car</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/endow-vpr">Endow VPR</a>
</li>
<li class="left">
<a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=8895">Charity Navigator</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/vprs-mission">Mission</a>
</li>
<li class="left">
<a href="/vprs-strategic-plan">Strategic Plan</a>
</li>
<li class="left">
<a href="/policies-and-practices">Policies And Practices</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/vpr-board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People Of VPR</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/term/press-release">Press Releases</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/eeo-reports-and-statement">EEO Reports</a>
</li>
<li class="left">
<a href="/achievements-and-awards">Achievements</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/copyright-policy">Copyright Policy</a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/mobile-apps-and-site">Mobile Apps</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-economy">The Vermont Economy</a>
</li>
<li class="left">
<a href="/topic/government-politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentary Series</a>
</li>
<li class="left">
<a href="/topic/health">Health</a>
</li>
<li class="left">
<a href="/topic/environment">Environment</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/topic/public-post">Public Post</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">VPR Series &amp; Specials</a>
</li>
<li class="left">
<a href="http://vprarchive.vpr.net/">News Archive</a>
</li>
<li class="left">
<a href="http://nenc.news/" target="_blank">New England News Collaborative</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/vpr-classical">VPR Classical Schedule</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Playlist Calendar</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/timeline/">Timeline Podcast &amp; Website</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/term/musical-conversations">Musical Conversations</a>
</li>
<li class="left">
<a href="/classical-events-links">Events &amp; Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/featured-programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr">Radio Schedules</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts</a>
</li>
<li class="left">
<a href="/programs">Full Program Directory</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">All News Programs</a>
</li>
<li class="left">
<a href="/local-programs">List Of Local Programs</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
<li class="left">
<a href="/programs/eye-sky">Eye On The Sky</a>
</li>
<li class="left">
<a href="/programs/jazz24">VPR Jazz24 Stream</a>
</li>
<li class="left">
<a href="/term/featured-programs">Featured Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.net">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/employer-matching-gift-program">Matching Gifts</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="http://plannedgiving.vpr.net">Legacy And Planned Giving</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/next/">VPR Next</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/post/cgas-sound-investment ">Charitable Gift Annuity</a>
</li>
<li class="left">
<a href="/how-make-stock-gift-vpr">Stock Gifts</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/vermont-public-radio/info/car-donation-burlington-vt.html">Donate Your Car</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/endow-vpr">Endow VPR</a>
</li>
<li class="left">
<a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=8895">Charity Navigator</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/vprs-mission">Mission</a>
</li>
<li class="left">
<a href="/vprs-strategic-plan">Strategic Plan</a>
</li>
<li class="left">
<a href="/policies-and-practices">Policies And Practices</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/vpr-board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People Of VPR</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/term/press-release">Press Releases</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/eeo-reports-and-statement">EEO Reports</a>
</li>
<li class="left">
<a href="/achievements-and-awards">Achievements</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/copyright-policy">Copyright Policy</a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-43139" class="node node-post node-promoted full row" about="/post/mitchs-sports-report-big-applegate-erupts-amid-nineteen-inning-red-sox-comeback-win-fenway-park" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/mitchs-sports-report">Mitch&#039;s Sports Report</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Mitch&#039;s Sports Report: Big Applegate Erupts Amid Nineteen Inning Red Sox Comeback Win At Fenway Park    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-09-06T09:54:17-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-wertlieb" rel="author">Mitch Wertlieb</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">27 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/mitchs-sports-report">Mitch&#039;s Sports Report</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7&amp;text=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7&amp;t=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--59affe0c12167" class="jp-interface">     <div id="post-audio--59affe0c12167" class="jp-player" jp-instance="-59affe0c12167"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/09/vpr-sports-report-09062017.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:35</div>       </div>      </div>       </div> </div>  </p> <p>It took the Boston Red Sox the equivalent of more than two full baseball games to win one last night. Or, more accurately, this morning.</p> <p><!--break--></p> <p>Playing the second longest game in the history of Fenway Park, the Red Sox went six hours and nineteen innings to beat the Toronto Blue Jays 3-2 in game that started shortly after 7 o'clock last night and ended a little after one o'clock this morning. Who says baseball games are too long?</p> <p>The Red Sox looked for certain like they were headed for their fourth straight loss, trailing the Jays 2-0 going into the bottom of the ninth, and wasting a fine outing by Eduardo Rodriguez, who desperately needed one. E-Rod went six mostly strong innings, giving up just two runs on six hits while striking out eight, but he was a distant memory by the time this one ended.</p> <p>In the ninth, Boston rallied against Toronto closer Roberto Osuna, who walked Andrew Benintendi. Mookie Betts doubled, and Benintendi then scored to make it 2-1 on a Hanley Ramirez ground out. Then, Red Sox first baseman Mitch Moreland, who was 31 years old when the game started and 32 by the time it finished with his birthday kicking in after midnight, hit a game-tying fielder's choice to bring in Betts. Then, more baseball. Ten more innings of baseball.</p> <p>But it all could have ended reasonably early if not for the super-fantastic throw to home plate by center fielder Jackie Bradley Jr., who threw a laser-beam, one-hop picture perfect pea to home to nail Jose Bautista at the plate on a sac fly attempt in the bottom of the 11th inning to keep the game tied.</p> <p>Of the 34,000 or so fans who packed Fenway to watch this game at the start, ESPN reports about 700 were left at 1:11am to watch Hanley Ramirez bloop a single off the end of his bat into short center field, scoring Mookie Betts from second, who had led off the 19th with a double, and a weary bunch of Red Sox chased Ramirez around the infield before tracking him down around 3rd base to jump all over him and then promptly fall asleep.</p> <p>Incredibly, this was not the longest game played at the Fens, an honor if you will that goes to a game between the Red Sox and Mariners that went 20 innings back in 1981, but it was long enough.</p> <p>And it was worth it, because in Baltimore the Orioles and Yankees were playing an epic game as well that, happily for the Red Sox, ended in a walk-off win for Baltimore, who trailed the Yankees by a run with two out and one on in the bottom of the ninth when Manny Machado hit a home run of Dellin Betances to give the Orioles a 7-6 win.</p> <p>The Yankees seemingly had this game won early. They scored six runs in the third inning to take a 7-1 lead and the stars were aligned for New York to close the gap between them and the Red Sox for first place in the A.L. east to just one and a half games, but the O's kept clawing back, getting to within a run and then rallying against Betances, who quickly got the first two outs in the ninth before walking Tim Beckham and then giving up the game-winning bomb to Machado. That comeback means the Red Sox now have a three and a half game lead over the Yankees for the division lead and the Orioles are back within three games of the Yankees for the wild card instead of five back had they lost.</p> <p>Ah, but the drama doesn't end there for the Red Sox. In the midst of their marathon win last night the news broke via the NY Times that the Red Sox have been caught using Apple watches to steal signs from the Yankees. I'm hoping to get out in front of the NY Post or Daily News and take claim for the headline Big Applegate if they haven't already done so. The paper of record did not go with that, in case you were wondering.</p> <p>Stealing signs from the catcher and relaying them to a batter has long been practiced in baseball, and contrary to popular belief, it's not illegal, unless you're using electronic devices as the Red Sox did. According to the Times report, the Red Sox are countering by filing a complaint against the Yankees, claiming that the team uses a camera from its YES television network exclusively to steal signs during games. That's been whispered about for a long time, and it's an accusation the Yankees denied when they heard the Red Sox made the claim. This would all be funny except that baseball Commissioner Rob Manfred could penalize the Red Sox for using these devices to relay signals, although he gave no indication what those penalties could be when asked by reporters, and there's no point in Red Sox fans complaining that this is fake news of any kind, since the team admits they were using the watches to steal signs. I know this much, though. Since they lost three out of four against the Yankees in their most recent series, and got blown out in most of those losses, they might want to complain to Apple customer service about the effectiveness of those watches.</p> <p>Philadelphia Phillies rookie Ben Lively, no relation to actress Blake that I know of, homered and rove in four runs against Jacob de Grom and the NY Mets in a 9-1 win. It was a career worst performance by de Grom who gave up nine runs, six earned.</p> <p>Two American women will face each other in the U.S. Open semifinals. Veteran Venus Williams will take on Sloane Stephens, the unseeded surprise of the tournament so far on the women's side. Williams won a thriller yesterday against two-time Wimbledon champ Petra Kvitova of the Czech Republic 6-3, 3-6, 7-6.</p> <p>On the men's side South Africa's Kevin Anderson has made the Open semis for the first time, beating American Sam Querrey yesterday in four sets.</p> <p>The Castleton men's soccer team won their home opener, beating SUNY Poly 3-1 on goals by Jack Kingdon, and two by Seraphin Iradukunda.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sports</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7&amp;text=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7&amp;t=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Mitch%27s%20Sports%20Report%3A%20Big%20Applegate%20Erupts%20Amid%20Nineteen%20Inning%20Red%20Sox%20Comeback%20Win%20At%20Fenway%20Park&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybdx5cv7" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=http%3A%2F%2Fdigital.vpr.net%2Fpost%2Fmitchs-sports-report-big-applegate-erupts-amid-nineteen-inning-red-sox-comeback-win-fenway-park">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-43046" class="node-teaser node node-post node-promoted npr_river_card no-image contains-audio row" about="/post/mitchs-sports-report-vazquez-clutch-homer-ends-red-sox-skid-sharipova-upsets-halep-us-open" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/mitchs-sports-report-vazquez-clutch-homer-ends-red-sox-skid-sharipova-upsets-halep-us-open"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/mitchs-sports-report-vazquez-clutch-homer-ends-red-sox-skid-sharipova-upsets-halep-us-open">Mitch&#039;s Sports Report: Vazquez Clutch Homer Ends Red Sox Skid; Sharipova Upsets Halep At U.S. Open</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-08-29T09:47:16-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-wertlieb" rel="author">Mitch Wertlieb</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 29,  2017 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--59b00496cfc83" class="jp-interface">     <div id="post-audio--59b00496cfc83" class="jp-player" jp-instance="-59b00496cfc83"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/08/vpr-sports-report-20170829.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:02</div>       </div>      </div>       </div> </div>  </p><p>The Boston Red Sox were in danger of hitting a season high losing streak, already having lost four straight, and they were trailing the Toronto Blue Jays 3-2 heading into the seventh, still showing few signs of being able to deliver with runners in scoring position.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-43007" class="node-teaser node node-post node-promoted npr_river_card no-image contains-audio row" about="/post/mitchs-sports-report-pomeranz-and-red-sox-pen-beat-kluber-hill-loses-no-hitter-and-game-extras" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/mitchs-sports-report-pomeranz-and-red-sox-pen-beat-kluber-hill-loses-no-hitter-and-game-extras"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/mitchs-sports-report-pomeranz-and-red-sox-pen-beat-kluber-hill-loses-no-hitter-and-game-extras">Mitch&#039;s Sports Report: Pomeranz And Red Sox Pen Beat Kluber; Hill Loses No-Hitter And Game In Extras</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-08-24T12:24:22-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-wertlieb" rel="author">Mitch Wertlieb</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 24,  2017 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--59b00496d5546" class="jp-interface">     <div id="post-audio--59b00496d5546" class="jp-player" jp-instance="-59b00496d5546"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/08/vpr-sports-report-20170824.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:49</div>       </div>      </div>       </div> </div>  </p><p>The Boston Red Sox knew they'd have a tough time scoring runs against Cleveland Indians ace Corey Kluber last night, and indeed that was the case, with Kluber striking out twelve. But Kluber did give up a solo home run to Mitch Moreland in the fifth inning and ultimately the Red Sox came away with a 6-1 win.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-42983" class="node-teaser node node-post node-promoted npr_river_card no-image contains-audio row" about="/post/mitchs-sports-report-flat-out-awful-celtics-gm-danny-ainge-trades-isaiah-thomas-kyrie-irving" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/mitchs-sports-report-flat-out-awful-celtics-gm-danny-ainge-trades-isaiah-thomas-kyrie-irving"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/mitchs-sports-report-flat-out-awful-celtics-gm-danny-ainge-trades-isaiah-thomas-kyrie-irving">Mitch&#039;s Sports Report: Flat Out Awful. Celtics GM Danny Ainge Trades Isaiah Thomas For Kyrie Irving</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-08-23T09:29:52-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-wertlieb" rel="author">Mitch Wertlieb</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 23,  2017 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--59b00496dbf6f" class="jp-interface">     <div id="post-audio--59b00496dbf6f" class="jp-player" jp-instance="-59b00496dbf6f"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/08/vpr-sports-report-20170823.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:05</div>       </div>      </div>       </div> </div>  </p><p>I would so much rather be leading the sports report with news about the Red Sox today, but I can't because Boston Celtics GM Danny Ainge dropped the equivalent of an atomic bomb on the basketball off-season with the news that he had traded all-star point guard Isaiah Thomas to the Cleveland Cavaliers for their all-star point guard Kyrie Irving.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.net" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Vermont Public Radio</span></li>
<li><a href="http://digital.vpr.net/listen" target="_self">Listen</a></li>
<li><a href="http://digital.vpr.net/radio-stations-coverage-maps" target="_self">Stations</a></li>
<li><a href="http://digital.vpr.net/schedule/vpr" target="_self">Schedules</a></li>
<li><a href="http://digital.vpr.net/support" target="_self">Support</a></li>
<li class="last"><a href="http://digital.vpr.net/contact-vpr" target="_self">Contact Us</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
