<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Moulton: Counterculture Women In Vermont" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/vpr/files/201703/moulton__60s.jpg" rel="image_src" />
<meta name="description" content="I moved to Vermont in 1973 with the father of my 1 year old son, We were young hippies in search of a place where political activism was coalescing – a" />
<link rel="shortcut icon" href="public://favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://digital.vpr.net/post/moulton-counterculture-women-vermont" />
<meta property="og:description" content="I moved to Vermont in 1973 with the father of my 1 year old son, We were young hippies in search of a place where political activism was coalescing – a" />
<meta content="Moulton: Counterculture Women In Vermont" about="/post/moulton-counterculture-women-vermont" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/vpr/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201703/moulton__60s.jpg" />
<meta name="datePublished" content="2017-03-28" />
<meta name="story_id" content="521785887" />
<link rel="shortlink" href="/node/41221" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/moulton-counterculture-women-vermont" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Commentary Series" />
<meta name="category" content="Programs" />
<meta name="keywords" content="Commentary Series" />
<meta name="org_id" content="0" />
<meta name="author" content="Melinda Moulton" />
<meta name="nid" content="41221" />
<meta name="wordCount" content="419" />
    <title>Moulton: Counterculture Women In Vermont | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#3D9B35;}.branding .tagline{color:#DCDCDD;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EFEFEF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EFEFEF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#ED8B00;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://digital.vpr.net/sites/digital.vpr.net/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_XChTlEgKsCnjxA_aWIprYDRqFBMD9DrLbO1xjkuT2rU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/vpr/files/js/js_zwWJ147TgJnbLGDxJ9GDR0yxfj_GmmdsLhryftMUFrc.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-41221 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://digital.vpr.net/" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
          Vermont's NPR News Source        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://donate.vpr.net/ " >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/mobile-apps-and-site">Mobile Apps</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts &amp; RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-economy">The Vermont Economy</a>
</li>
<li class="left">
<a href="/topic/government-politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentary Series</a>
</li>
<li class="left">
<a href="/topic/health">Health</a>
</li>
<li class="left">
<a href="/topic/environment">Environment</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/topic/public-post">Public Post</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">VPR Series &amp; Specials</a>
</li>
<li class="left">
<a href="http://www.vpr.net/archive/">News Archive</a>
</li>
<li class="left">
<a href="http://nenc.news/" target="_blank">New England News Collaborative</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/vpr-classical">VPR Classical Schedule</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Playlist Calendar</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/timeline/">Timeline Podcast &amp; Website</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/term/musical-conversations">Musical Conversations</a>
</li>
<li class="left">
<a href="/classical-events-links">Events &amp; Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/featured-programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr">Radio Schedules</a>
</li>
<li class="left">
<a href="/programs">Full Program Directory</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">All News Programs</a>
</li>
<li class="left">
<a href="/local-programs">List Of Local Programs</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
<li class="left">
<a href="/programs/eye-sky">Eye On The Sky</a>
</li>
<li class="left">
<a href="/programs/jazz24">VPR Jazz24 Stream</a>
</li>
<li class="left">
<a href="/term/featured-programs">Featured Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://donate.vpr.net">Pledge Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/how-make-stock-gift-vpr">Stock Gifts</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/post/cgas-sound-investment ">Charitable Gift Annuity</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="http://plannedgiving.vpr.net">Legacy And Planned Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/employer-matching-gift-program">Matching Gifts</a>
</li>
<li class="left">
<a href="/endow-vpr">Endow VPR</a>
</li>
<li class="left">
<a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=8895">Charity Navigator</a>
</li>
<li class="left">
<a href="/pledge-central">Pledge Central</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/vprs-mission">Mission</a>
</li>
<li class="left">
<a href="/vprs-strategic-plan">Strategic Plan</a>
</li>
<li class="left">
<a href="/policies-and-practices">Policies And Practices</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/vpr-board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People Of VPR</a>
</li>
<li class="left">
<a href="http://new.pitchengine.com/brands/98a04a59-d9c0-4616-bd12-82fb81bc86f5">Press Releases</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/eeo-reports-and-statement">EEO Reports</a>
</li>
<li class="left">
<a href="/achievements-and-awards">Achievements</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/copyright-policy">Copyright Policy</a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://digital.vpr.net">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/mobile-apps-and-site">Mobile Apps</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/podcasts/">Podcasts &amp; RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://digital.vpr.net/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/frequency">The Frequency</a>
</li>
<li class="left">
<a href="/topic/vermont-economy">The Vermont Economy</a>
</li>
<li class="left">
<a href="/topic/government-politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentary Series</a>
</li>
<li class="left">
<a href="/topic/health">Health</a>
</li>
<li class="left">
<a href="/topic/environment">Environment</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/topic/public-post">Public Post</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">VPR Series &amp; Specials</a>
</li>
<li class="left">
<a href="http://www.vpr.net/archive/">News Archive</a>
</li>
<li class="left">
<a href="http://nenc.news/" target="_blank">New England News Collaborative</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/vpr-classical">VPR Classical Schedule</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/composer/playlist-calendar">Playlist Calendar</a>
</li>
<li class="left">
<a href="http://www.vpr.net/apps/timeline/">Timeline Podcast &amp; Website</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/term/musical-conversations">Musical Conversations</a>
</li>
<li class="left">
<a href="/classical-events-links">Events &amp; Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/featured-programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr">Radio Schedules</a>
</li>
<li class="left">
<a href="/programs">Full Program Directory</a>
</li>
<li class="left">
<a href="/programs/genre/news-talk">All News Programs</a>
</li>
<li class="left">
<a href="/local-programs">List Of Local Programs</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
<li class="left">
<a href="/programs/eye-sky">Eye On The Sky</a>
</li>
<li class="left">
<a href="/programs/jazz24">VPR Jazz24 Stream</a>
</li>
<li class="left">
<a href="/term/featured-programs">Featured Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://donate.vpr.net">Pledge Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/how-make-stock-gift-vpr">Stock Gifts</a>
</li>
<li class="left">
<a href="http://digital.vpr.net/post/cgas-sound-investment ">Charitable Gift Annuity</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="http://www.vpr.net/support/business_underwriting/">Business Underwriting</a>
</li>
<li class="left">
<a href="http://plannedgiving.vpr.net">Legacy And Planned Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/employer-matching-gift-program">Matching Gifts</a>
</li>
<li class="left">
<a href="/endow-vpr">Endow VPR</a>
</li>
<li class="left">
<a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=8895">Charity Navigator</a>
</li>
<li class="left">
<a href="/pledge-central">Pledge Central</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/vprs-mission">Mission</a>
</li>
<li class="left">
<a href="/vprs-strategic-plan">Strategic Plan</a>
</li>
<li class="left">
<a href="/policies-and-practices">Policies And Practices</a>
</li>
<li class="left">
<a href="/history">History</a>
</li>
<li class="left">
<a href="/vpr-board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-forum">Community Forum</a>
</li>
<li class="left">
<a href="/people/capacity/staff">People Of VPR</a>
</li>
<li class="left">
<a href="http://new.pitchengine.com/brands/98a04a59-d9c0-4616-bd12-82fb81bc86f5">Press Releases</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/eeo-reports-and-statement">EEO Reports</a>
</li>
<li class="left">
<a href="/achievements-and-awards">Achievements</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/copyright-policy">Copyright Policy</a>
</li>
</ul>
</li>
<li>
<a href="http://digital.vpr.net/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-41221" class="node node-post node-promoted full row" about="/post/moulton-counterculture-women-vermont" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/commentary-series">Commentary Series</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Moulton: Counterculture Women In Vermont    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-03-28T12:12:12-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Melinda Moulton</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">14 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/commentary-series">Commentary Series</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c&amp;text=Moulton%3A%20Counterculture%20Women%20In%20Vermont" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c&amp;t=Moulton%3A%20Counterculture%20Women%20In%20Vermont" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Moulton%3A%20Counterculture%20Women%20In%20Vermont&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Melinda Moulton in '60s Vermont" href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201703/moulton__60s.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201703/moulton__60s.jpg"   alt="Melinda Moulton in &#039;60s Vermont">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Melinda Moulton in '60s Vermont</div>
      </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Melinda Moulton today" href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201703/moulton_head_shot_0.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201703/moulton_head_shot_0.jpg"   alt="Melinda Moulton today">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Melinda Moulton today</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--58da8b5fdd8e9" class="jp-interface">     <div id="post-audio--58da8b5fdd8e9" class="jp-player" jp-instance="-58da8b5fdd8e9"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/03/vpr-commentaries-moulton-20170329.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">2:33</div>       </div>      </div>       </div> </div>  </p><p>I moved to Vermont in 1973 with the father of my 1 year old son, We were young hippies in search of a place where political activism was coalescing – a place close to the border just in case – and a place with a natural water source where we could grow food and create renewable energy.</p> <!--break--><p>Vermont and the Green Mountains appealed to our sixties sensibilities, and we’d read Scott and Helen Nearing’s Book <em>Living the Good Life</em> - the bible for young hippies like us on homesteading and self-sufficiency.</p> <p>We didn’t have much money but land was cheap, so we bought a small meadow and began building a stone house with an FHA Loan for $16,000 – with interest at a half a percent. The monthly mortgage was $82, and I hauled 36 truck-loads of stone from a Starksboro Farm in a rusty old truck with my son strapped to my back.</p> <p>At first, we lived in a tent, cooked over a camp fire, and struggled to get a roof on before snow. But winter arrived in mid-October, forcing us to take refuge in a cabin on Mallett’s Bay. By Easter the roof was done and we moved in without running water, bathroom, or telephone. There was plastic on the windows, and everything was the definition of basic – but it was ours. A few years later, it was where our daughter was born and her brother was the first person to hold her.</p> <p>We were part of a counterculture movement that rejected the mores of mainstream America. We came to Vermont hoping to live a life different from that of our parents – one that reflected our values. We wanted to become good stewards of the Earth, making sure not to compromise people or planet for profit.</p> <p>We still live in our little stone house on the hill in the meadow facing Camel’s Hump. We still fight for human rights and civil rights and the protection of the planet - just as hard as we did when we were young. In fact, it seems we’re fighting harder than ever, since the stakes have only gotten higher.</p> <p>It’s hard to accept that we must fight the battles we fought a half century ago all over again – but Vermont leads the way in love, truth, peace, and inclusion – and for that, I’m grateful we chose to homestead here when we were very young.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/commentary-series" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Commentary Series</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c&amp;text=Moulton%3A%20Counterculture%20Women%20In%20Vermont" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c&amp;t=Moulton%3A%20Counterculture%20Women%20In%20Vermont" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Moulton%3A%20Counterculture%20Women%20In%20Vermont&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flgvl82c" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=http%3A%2F%2Fdigital.vpr.net%2Fpost%2Fmoulton-counterculture-women-vermont">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.net" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Vermont Public Radio</span></li>
<li><a href="http://digital.vpr.net/listen" target="_self">Listen</a></li>
<li><a href="http://digital.vpr.net/radio-stations-coverage-maps" target="_self">Stations</a></li>
<li><a href="http://digital.vpr.net/schedule/vpr" target="_self">Schedules</a></li>
<li><a href="http://digital.vpr.net/support" target="_self">Support</a></li>
<li class="last"><a href="http://digital.vpr.net/contact-vpr" target="_self">Contact Us</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  </body>
</html>
